Disk Catalog Maker


Support

Can I use all features of DiskCatalogMaker with Mac OS X 10.3.9 or Mac OS 10.4.x?

No. Some features require Mac OS X 10.5 or later. See the table below.

  Mac OS X 10.5 (Leopard)
Mac OS X 10.6 (Snow Leopard)
Mac OS X 10.7 (Lion)
OS X 10.8 (Mountain Lion)
OS X 10.9 (Mavericks)
OS X 10.10 (Yosemite)
OS X 10.11 (El Capitan)
Mac OS X 10.4
(DiskCatalogMaker 6.2.7)
Mac OS X 10.3
(DiskCatalogMaker 5.5.4)
New catalog format *.dcmd support

Yes

Yes Read only
Spotlight support Yes Yes No
Zip/RAR/7z/tar archive support Yes Yes No
Generating thumbnail images Yes GIF, JPEG, PNG only No
Inspector panel Yes No No
QuickLook support Yes No No

 

 

  FUJIWARA SOFTWARE > DiskCatalogMaker
  Copyright 1997-2015, FUJIWARASOFTWARE